Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: FHW. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Grave Digger

FHW-Member

Beiträge: 467

Registrierungsdatum: 1. März 2009

  • Nachricht senden

1

Montag, 11. April 2011, 17:07

Frage zu Grafikproblemen (Laptop, Metro 2033)

Hi,

ich hab einen neuen Laptop (Dell: L502X). Dort habe ich bei Metro 2033 seit dem zweiten Start Grafikprobleme (schwarze Striche von oben nach unten in kurzem Abstand zueinander). Andere Games (z.B. Shogun2 oder MoW:AS) laufen wunderbar und ich konnte auch Metro einmal ohne Probleme starten. Grafikkartentreiber sind aktuell und auch die DirectX Version. Hat jemand nen Tipp?

Danke.

Beiträge: 849

Registrierungsdatum: 24. August 2008

  • Nachricht senden

2

Montag, 11. April 2011, 18:53

Was für ne Graka? In welchem DX-Modus? Screen?

Grave Digger

FHW-Member

Beiträge: 467

Registrierungsdatum: 1. März 2009

  • Nachricht senden

3

Montag, 11. April 2011, 19:04

GT525M

Lag am DX11 Modus. DX10 geht wohl. Stimmt mich zwar ein bißchen traurig, aber jetzt weiß ichs wenigstens ;)

Beiträge: 849

Registrierungsdatum: 24. August 2008

  • Nachricht senden

4

Montag, 11. April 2011, 19:17

Dann lad dir mal Heaven Benchmark 2.x runter und teste mal mit DX11.

Grave Digger

FHW-Member

Beiträge: 467

Registrierungsdatum: 1. März 2009

  • Nachricht senden

5

Montag, 11. April 2011, 22:56

Da lief alles wunderbar. Ist wohl eine Ausnahme, aber egal... So wichtig ists eh nicht^^

Beiträge: 2 463

Registrierungsdatum: 22. August 2008

  • Nachricht senden

6

Dienstag, 12. April 2011, 05:46

hast du Metro den mal zwischen DX9, DX10 und DX11 gewechselt im Spiel?

Und mach mal die Schatten an und aus.

Grave Digger

FHW-Member

Beiträge: 467

Registrierungsdatum: 1. März 2009

  • Nachricht senden

7

Dienstag, 12. April 2011, 06:39

Wenn man die Optionen ändert, muss man das Spiel neustarten, damit die Einstellungen übernommen werden. Habe dementsprechend mal alle DX Versionen ausprobiert und bei DX11 kommen halt die Fehler.
Ich mach mir da jetzt aber keinen Krampf draus, solang das nur bei Metro so ist. Aber danke für die Hilfe :)

Edit: Dürfte bei Dx11 eh nicht mehr so flott laufen.^^

Counter:

Hits heute: 10 900 | Hits gestern: 14 550 | Hits Tagesrekord: 47 840 | Hits gesamt: 13 174 056